Информатика, вопрос задал s4ndstrm , 2 года назад

Напишите программу которая принимает целое число (int n) и показывает сумму первых n чисел из последовательности 3, 6, 9, 12, 15, 18…
ввод 5
вывод 45​
с++


gamemasterpro958: привет помоги мне пожалуста сижу питаюсь решить но не могу задание в профиле

Ответы на вопрос

Ответил nikkonwork
1

Відповідь:

#include <iostream>

using namespace std;

int main()

{

   int n = 0;

   int res = 0;

   cin >> n;

   

   for(int i = 1; i<=n; i++) res += 3*i;

   cout << res;

}

Пояснення:


s4ndstrm: благодарю!
Новые вопросы