Информатика, вопрос задал Samira364687 , 7 лет назад

Напишите программу, которая при вводе латинской буквы сообщает главная она или согласная. Использовать тип данных символьный char.​

Ответы на вопрос

Ответил Вованичикчка
0

var c: char;

vowels: set of char:=['a', 'e', 'i', 'o', 'u', 'y'];

begin

   write('Введите символ: ');

   readln(c);

   if c in vowels then

       writeln(c, ' — гласная')

   else

       writeln(c, ' — согласная');

end.

Новые вопросы