Информатика, вопрос задал koppte , 2 года назад

Напишите программу,которая предлагает ввести пароль и не переходит к выполнению основной части,пока не введён правильный пароль. Основная часть-вывод на экран «секретных данных».
Помогите пожалуйста

Ответы на вопрос

Ответил merkkaa
1

pasw = "123"

def menu():

   while 1:

       if password(input("Введите пароль: ")) == True:

           print("Пароль верный")

           break

       else:

           print("Неверный пароль")

   a = 1

   d = 2

   print(a+d)

def password(passw):

   if passw == pasw:

       return 1

   else:

       return 0

menu()

Приложения:

merkkaa: на таком задание, можно и не разбивать на отдельную функцию, но всё же.
Новые вопросы