Информатика, вопрос задал Аноним , 6 лет назад

Напишите программу которая построит таблицу умножения 3*3 в виде прямоугольника


mirageKZ: язык какой?
Аноним: питон

Ответы на вопрос

Ответил mirageKZ
0

#Способ 1     - просто форматный вывод

print('1 2 3')

print('2 4 6')

print('3 6 9')

#Способ 2  - с расчётом матрицы

a=[]

for i in range(1,4):

   b=[]

   for j in range(1,4):

       b.append(i*j)

   a.append(b)  

   print(*a[i-1])


p613: помогите пожалуйста
Новые вопросы