напишите программу которая после ввода 4 положительных чисел от 0 до 99 находит наименьшее из них
Ответы на вопрос
Ответил dadasay41
0
uses crt;
var a,b,c,d,v:integer;
begin
readln (a,b,c,d);
if (a<b) and (a<c) and (a<d) then v:=a;
if (b<a) and (b<c) and (b<d) then v:=b;
if (c<a) and (c<b) and (c<d) then v:=c;
if (d<a) and (d<b) and (d<c) then v:=d;
writeln (v);
end.
тут исправленно
var a,b,c,d,v:integer;
begin
readln (a,b,c,d);
if (a<b) and (a<c) and (a<d) then v:=a;
if (b<a) and (b<c) and (b<d) then v:=b;
if (c<a) and (c<b) and (c<d) then v:=c;
if (d<a) and (d<b) and (d<c) then v:=d;
writeln (v);
end.
тут исправленно
Ответил dadasay41
0
uses crt;
Ответил dadasay41
0
var a,b,c,d,v:integer;
Ответил dadasay41
0
begin
Ответил dadasay41
0
readln (a,b,c,d);
Ответил dadasay41
0
if (a
Ответил hikon333
0
Вот программа, она находит наименьшее число до 99
Приложения:

Новые вопросы
Биология,
2 года назад
Математика,
8 лет назад