Информатика, вопрос задал Devilrx7 , 2 года назад

Напишите программу, которая получает трехзначное целое число и выводит ответ "ДА", если в его записи есть цифра 0. И "НЕТ", если в его записи отсутствует цифра 0.(Python)

Ответы на вопрос

Ответил Esperantisto2020
1

Ответ:

Объяснение:

a=input()

f=False

for i in a:

   if i=='0':

       f=True

if f:

   print('ДА')

else:

   print('НЕТ')

Новые вопросы