Напишите программу, которая получает на вход числа А и В, а так же число Х. Если Х =1, то вывести сумму первых двух чисел, если Х=2, то разность. Программа должна вывести число, а так же словесное описание, какая операция была выбрана.
Ответы на вопрос
Ответил studyprogrammer2019
1
Предоставляю программу на языке Pascal!
var
A, B, X: integer;
begin
readln (A, B, X);
if (X = 1) then write (A+B, ' - сумма')
else if (X = 2) then write (A-B, ' - разность');
end.
Ответил BobbyFresnel
1
===== PascalABC.NET =====
begin
var (a, b, x) := ReadInteger3;
if x = 1 then
Print('Сумма', a + b)
else if x = 2 then
Print('Разность', a - b)
end.
Новые вопросы