напишите программу, которая получает на вход 4х-значное число и выдает суммы 1ой и 4ой цифр, а также 2ой и 3ей
Ответы на вопрос
Ответил Nobunaga
0
var a,a4,a3,a2,a1:integer;
begin
readln(a);
a4:=a mod 10;
a:=a div 10;
a3:=a mod 10;
a:=a div 10;
a2:=a mod 10;
a:=a div 10;
a1:=a mod 10;
writeln(a4+a1);
write(a3+a2);
end.
begin
readln(a);
a4:=a mod 10;
a:=a div 10;
a3:=a mod 10;
a:=a div 10;
a2:=a mod 10;
a:=a div 10;
a1:=a mod 10;
writeln(a4+a1);
write(a3+a2);
end.
Новые вопросы
Математика,
2 года назад
Математика,
2 года назад
Математика,
9 лет назад
Математика,
9 лет назад
Математика,
9 лет назад