Информатика, вопрос задал katyashach , 9 лет назад

Напишите программу, которая подсчитывает площадь круга по формуле s=π*r²

Ответы на вопрос

Ответил djonik2
0
var
S: Real;
R: Integer;
Begin
WriteLn('Введите радиус:)'; ReadLn(R);
S:= pi * sqr(R);
WriteLn('Площадь круга = ', S);
ReadLn;
end.
Новые вопросы