Информатика, вопрос задал aubekerovamila , 2 года назад

Напишите программу, которая по введенной оценке выдает комментарий к ней.
Например, если ваша оценка 5, то написать "Отлично!".
Оценки могут быть 2,3,4,5.
В Питоне.

Ответы на вопрос

Ответил VitalikMaksymchuk
3

print('Введите оценку (2, 3, 4, 5): ')

n = int(input())

while n > 5 or n < 2:

   print('Ви ввели невозможную оценку!')

   print('Спробуйте еще раз: ')

   n = int(input())

if n == 5:

   print('Отлично!')

elif n == 4:

   print('Хорошо!')

elif n == 3:

   print('Удовлетворительно!')

elif n == 2:

   print('Плохо!')

Новые вопросы