Информатика, вопрос задал 020120031 , 8 лет назад

напишите программу которая по введеннои дате выводит на экран название праздника 0.10.1-Новыи год 0.80.3- женскии день

Ответы на вопрос

Ответил Famouse
0
На каком именно языке программирования вы не написали!
Я решил задачу на паскале. Какие условия вы мне дали, с такими я и сделал.
program easy;
var
a,b,i:string;
begin
a:= 'Новый год';
b:= 'Женский день';
writeln('Введите дату');
read(i);
if i = '0.10.1' then
writeln(a);
if i = '0.80.3' then
writeln(b);
end.
Новые вопросы