Информатика, вопрос задал ta200901 , 8 лет назад

напишите программу, которая по номеру дня недели(натуральному числу от 1 до 7) выдает в качестве результата количество уроков в вашем классе. (информатика; 8 класс)

Ответы на вопрос

Ответил НиКиТа6
0
Написали бы хотя бы язык программирования. Вот на java.
import java.io.BufferedReader;
import java.io.InputStreamReader;
public class test{
public static void main(String[] args) throws Exception {
BufferedReader reader= new BufferedReader(new InputStreamReader(System.in));
int number= Integer.parseInt(reader.readLine());
Integer days []= new Integer[7];
days[0]=6;
days[1]=5;
days[2]=7;
days[3]=6;
days[4]=8;
days[5]=7;
days[6]=6;
for (int i = 1; i <=7 ; i++) {
if(number==i){
System.out.println(days[i-1]);
}
}
}
}
Ответил ta200901
0
программирование алгоритмов структуры ветвления
Новые вопросы