Напишите программу, которая по данному натуральному n печатает его цифры в обратном порядке (например, reverse(179)==971).
Ответы на вопрос
Ответил maxtimtim
0
Ответ:
uses crt;
var n,nn: integer;
begin
write('n='); readln(n);
while n>=1 do
begin
write(n mod 10);
n:=n div 10;
end;
readln;
end.
Новые вопросы
Русский язык,
2 года назад
Другие предметы,
2 года назад
Информатика,
2 года назад
Алгебра,
2 года назад
Химия,
8 лет назад