Информатика, вопрос задал abekdauletov , 2 года назад

Напишите программу, которая переводит цифровую систему отметок в словесную. Например если пользователь ввел оценку "5", на экран выводится словесная отметка "Пятерка"

Ответы на вопрос

Ответил edik1975
0

Ответ:

var i:integer;

begin

writeln('Введите оценку'); readln(i);

case i of

1: writeln('Единица');

2: writeln('Двойка');

3: writeln('Тройка');

4: writeln('Четверка');

5: writeln('Пятерка');

else writeln('Нет такой оценки');

end;

readln;

end.

Объяснение:

Новые вопросы