Напишите программу, которая осуществляет ввод целых чисел с клавиатуры и рассчитывает наименьшее этих чисел.
ratabot:
какой язык?
Ответы на вопрос
Ответил MrSolution
0
Код программы:
#include <stdio.h>
#include <limits.h>
int main(void) {
int a, r = INT_MAX;
while (scanf("%d", &a) == 1) {
r = (r > a) ? a : r;
}
printf("%d", r);
return 0;
}
(язык CИ)
Новые вопросы
Окружающий мир,
2 года назад
Английский язык,
2 года назад
Физика,
6 лет назад
История,
6 лет назад
Литература,
8 лет назад