Напишите программу, которая организует диалог с пользователем по следующему Шаблону. Добавьте в программу свои вопросы и сообщения
Приложения:

Ответы на вопрос
Ответил defendercryak
6
program dialogue;
var name,ans: string;
begin
writeln ('Как тебя зовут?');
readln(name);
writeln('Привет, ',name,'. А ты любишь читать? (д/н)');
readln (ans);
if ans='д' then write ('Хорошо! Книга - источник знаний');
if ans='н' then write ('Плохо, из книг можно узнать много интересного');
if (ans<>'д') and (ans<>'н') then write(name,' , ты ответил на вопрос некорректно.');
end.
Новые вопросы
Русский язык,
1 год назад
Математика,
1 год назад
Биология,
2 года назад
Алгебра,
2 года назад
Алгебра,
7 лет назад