Информатика, вопрос задал maksutko99 , 2 года назад

напишите программу, которая опрелеляет, верно ли, что введённое число состоит из одинаковых цифр, например 222. (В питоне) пожалуйста помогите ​

Ответы на вопрос

Ответил timkafey
1

string = input()

for symbol in string:

 if symbol != string[0]:

   print('введённое число состоит из разных цифр')

   break

else:

 print('введённое число состоит из одинаковых цифр')

Новые вопросы