Напишите программу которая определяет значение логического выраже- ния, утверждающего, что хотя-бы одно из введённых с клавиатуры действительных чисел отрицательно. Результат вычисления выводится на экран монитора.
Так же нужна блок-схема к данной программе.
Ответы на вопрос
Ответил Кот49
0
var x,y : real;
b:boolean;
begin
b:=False;
read(x,y);
if (x<0) or (y<0) then b:=True;
Writeln(b);
end.
Ответил Кот49
0
Блок схему не пишу, ты и сам без труда составишь к этой программе. b не обязательно присваивать False, можно было просто в ветвлении else использовать
Новые вопросы