Информатика, вопрос задал karinakupriyan , 8 лет назад

Напишите программу которая определяет верно ли что в строке чётное количество букв?

Ответы на вопрос

Ответил Аноним
0
Полькольку ЯП не указываете, на си:

#include <stdio.h>
#include <string.h>
int main (void) {
char str[]="abcdefgeeeeeeeee";
if (((strlen(str))%2) >0)      
    printf("нечетное"); 
  else             
    printf("четное");  
return 0; }
Ответил EgorMozeyhko
0
Var s:string; k,i:integer;
Ответил EgorMozeyhko
0
begin
Ответил EgorMozeyhko
0
Write ('Введите
строк'); readln(k);
Ответил EgorMozeyhko
0
readln(s) вместо readln(k)
Ответил EgorMozeyhko
0
k:=length(s);
Новые вопросы