напишите программу, которая определяет сумму цифр кратных 5
Ответы на вопрос
Ответил Galina2013
0
С массивом:
cost N = 10;
var a: array[1..N] of integer;
i, s: integer;
begin
s:=0;
for i:=1 to N do begin
readln(a[i]);
If a[i] mod 5 = 0 then
s:= s + a[i];
end;
writeln(s);
end.
cost N = 10;
var a: array[1..N] of integer;
i, s: integer;
begin
s:=0;
for i:=1 to N do begin
readln(a[i]);
If a[i] mod 5 = 0 then
s:= s + a[i];
end;
writeln(s);
end.
Новые вопросы
История,
2 года назад
Другие предметы,
2 года назад
Математика,
9 лет назад
Геометрия,
9 лет назад
История,
9 лет назад
Химия,
9 лет назад