Напишите программу ,которая определяет ,сколько раз встречается в строке слог "MA";
Ответы на вопрос
Ответил Аноним
0
Хорошо, когда задают задачи с решением в одну строчку!
// PascalABC.NET 3.1, сборка 1239 от 08.05.2016
begin
Writeln('Количество "МА" равно ',
ReadlnString('>').MatchValues('МА',RegexOptions.IgnoreCase).Count)
end.
Тестовое решение
> Мама мыла раму. Маша ела мандарины.
Количество "МА" равно 4
// PascalABC.NET 3.1, сборка 1239 от 08.05.2016
begin
Writeln('Количество "МА" равно ',
ReadlnString('>').MatchValues('МА',RegexOptions.IgnoreCase).Count)
end.
Тестовое решение
> Мама мыла раму. Маша ела мандарины.
Количество "МА" равно 4
Новые вопросы