Информатика, вопрос задал arystanovamadina092 , 7 лет назад

напишите программу которая определяет расстояние между двумя точками с заданными координатами х1 и х2 на числовой оси. Расстояние между двумя точками вычисляется по формуле|х2-х1|
помогите пожалуйста!!!!​

Ответы на вопрос

Ответил 00ksuxa00
0

program k_muster;

var x, y, r: integer

begin

redln (x, y);

r:= abs(x-y);

writeln (r)

end.

Новые вопросы