Напишите программу, которая определяет произведение ряда n!=1•2•3•…•n, где n – натуральное число. В программе используйте цикл с параметром.
Ответы на вопрос
Ответил albed222pall
0
Ответ:
Это для Паскаля или лазаруса я не пойму напиши в коменнты я отвечу
Объяснение:
var n: integer
Begin
Writeln('n');
if (n:=1*2*3*4...*n) <8 then>8
if (n:=1*2*3*4...*n) >8then<8
Writeln ('n'n)
End.
Ответил albed222pall
0
И точку с запятой не забудь ставить после каждой строки
Новые вопросы