Напишите программу которая определяет количество чисел в последовательности удовлетворяющему следующему условию: число кратно 5 и оканчивается на 0
Ответы на вопрос
Ответил Elyn1tex
0
Язык C++
Мне 16 лет, строго пожалуйста не судите.
#include <iostream>
using namespace std;
int main()
{
int a;
cout << "Input a: ";
cin >> a;
if((a%5)==0&&(a%10)==0)
{
cout << "Condition fulfilled!" << endl;
}
else
{
cout << "Condition not met" << endl;
}
return 0;
}
Мне 16 лет, строго пожалуйста не судите.
#include <iostream>
using namespace std;
int main()
{
int a;
cout << "Input a: ";
cin >> a;
if((a%5)==0&&(a%10)==0)
{
cout << "Condition fulfilled!" << endl;
}
else
{
cout << "Condition not met" << endl;
}
return 0;
}
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
История,
8 лет назад
Геометрия,
9 лет назад