Напишите программу, которая определит по введенному двузначному числу цифру десятков и цифру единиц
Ответы на вопрос
Ответил petyaGavrikov
0
var a:integer;
begin
readln (a);
writeln('Цифра десятков: ',abs(a) div 10);
writeln('Цифра единиц: ',abs(a) mod 10);
end.
Пример:
25
Цифра десятков: 2
Цифра единиц: 5
Ответил Дашаi158
0
Спасибо большое! Вы могли бы еще над этой задачей подумать https://znanija.com/task/30194656
Ответил Дашаi158
0
Заранее спасибо
Ответил Аноним
0
Добрый вечер можете пожалуйста решить эти задачи за них дают максимум балов https://znanija.com/task/30204100 https://znanija.com/task/30204127 https://znanija.com/task/30204176 https://znanija.com/task/30204235 https://znanija.com/task/30204262 https://znanija.com/task/30204276
Новые вопросы
Другие предметы,
2 года назад
Математика,
7 лет назад