Информатика, вопрос задал MrRedactor559 , 7 лет назад

Напишите программу ,которая находит все четные натуральные числа ,не превосходящие число N

Ответы на вопрос

Ответил PonSAKSAG
0

Ответ:

var

N,i:longint;

begin

read(N);

for i:=1 to N do

if (i mod 2 = 0) then write(i,' ');

end.

Объяснение:

вот тебе прога

Новые вопросы