Напишите программу, которая находит среднее из трёх введённых чисел. Предполагается, что все три числа различные.
Ответы на вопрос
Ответил artifex
0
var a,b,c:integer;begin readln(a); readln(b); readln(c); writeln((a+b+c)/3);end.
Ответил srzontmp
0
Это не среднее число. Среднее - это число b, такое, что a<b<c
Новые вопросы
Другие предметы,
2 года назад
Английский язык,
2 года назад
Математика,
9 лет назад
Алгебра,
9 лет назад