Напишите программу, которая находит номер максимального элемента массива.
Входные данные
В первой строке задается одно натуральное число N, не превосходящее 1000 – размер массива.
Во второй строке вводятся N чисел – элементы массива (целые числа, не превосходящие по модулю 1000).
Выходные данные
Вывести одно число – значение максимального элемента в массиве.
Ответы на вопрос
Ответил terrriki
0
Ответ:
#include <iostream>
#include <math.h>
using std::cout;
using std::cin;
int main (){
int N,b,c,k;
cin >> N;
c = 0;
k = 0;
for (int i = 0; i != N ; i++){
cin >> b;
if(i==0)
{
c=b;
}
else
{
if (c < b){
c = b;
}
}
}
cout << k;
return 0;
}
Объяснение:
Новые вопросы
История,
1 год назад
Право,
1 год назад
Алгебра,
2 года назад
Русский язык,
2 года назад
Литература,
7 лет назад