Информатика, вопрос задал avaperstandoff99 , 1 год назад

напишите программу которая находит модуль из число на packal

Ответы на вопрос

Ответил листиккк
0

Ответ:

var

 a: integer;

 absolute_a: integer; {переменная для модуля числа}

begin

 writeln('Enter an integer: ');

 readln(a);

 absolute_a:= abs(a); {присваиваем модуль числа}

 writeln('The absolute value is: ', absolute_a);

 readln;

end.

Объяснение:

Новые вопросы