Напишите программу, которая из введённого с клавиатуры натурального числа удаляет все цифры 5. Программа получает на вход целое число не превышающее 30000.
Программа должна вывести одно число- число, полученное из исходного, после удаления всех цифр 5 и из его записи.
ПРИМЕР РАБОТЫ ПРОГРАММЫ:
Входные данные-25455
Выходные данные-24
Ответы на вопрос
Ответил Аноним
0
var
s, s2: string;
i: integer;
begin
Write('Введите число ');
Readln(s);
for i := 1 to 5 do
if s[i] <> '5' then
s2 := s2 + s[i];
Writeln(s2);
end.
s, s2: string;
i: integer;
begin
Write('Введите число ');
Readln(s);
for i := 1 to 5 do
if s[i] <> '5' then
s2 := s2 + s[i];
Writeln(s2);
end.
Новые вопросы