Напишите программу, которая ищет среди целых числовому отрезку [185457;185489]
Приложения:

Ответы на вопрос
Ответил vintt
1
Ответ:
Объяснение:
var b,i,x,j:integer;
s:string;
begin
for i:=185457 to 185489 do
begin
x:=0;
s:='';
for j:=2 to (i div 2) do
if ((i mod j)=0) then begin
x:=x+1;
s:=s+j+' ';
end;
if x=2 then
writeln (s,'\\ ',i);
end;
end.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Информатика,
2 года назад
Окружающий мир,
2 года назад
Математика,
8 лет назад
Физика,
8 лет назад