Информатика, вопрос задал kolyasick1 , 8 лет назад

напишите программу которая генерирует 15 случайных элементов в диапазоне от 1 до 70, определяет и выводит на экран : максимальный элемент кратный 3. Python 3.4.3 50 баллов

Ответы на вопрос

Ответил Аноним
0
import random
max=0
for i in range(15):
    t=random.randint(1,70)
    print(t,end=' ');
    if t%3==0 and t>max:
        max=t
print()
print('max=',max)

Приложения:
Новые вопросы