Информатика, вопрос задал danbrgfdgdfgfd , 2 года назад

Напишите программу, которая эмулирует знаменитую игру “Орёл или решка”. Программа должна запросить у пользователя что он выбирает и далее сказать, победил ли он или проиграл. Надо на Python

Ответы на вопрос

Ответил robert2702
0

Ответ:

Объяснение:

import random

f = "Да"

while f == "Да" or f == "да":

   c=(random.choice([0,1]))

   x=int(input('Орел или решка (0 - орёл, 1 - решка): '))

   if x == c:

       print('Выиграл')

   else:

       if c == 0:

           print('Проиграл, выпал орёл')

       else:

           print('Проиграл, выпала решка')

   f=input('Сыграем еще раз?')

Ответил TheEpic73
2

import random

selected = input("Орёл или решка?").lower()

win = random.choice(["орёл", "решка"])

if win == selected:

   print("Угадал")

else:

   print("Не угадал")

Новые вопросы