Информатика, вопрос задал MirtZero , 2 года назад

Напишите программу которая для двух введенных с клавиатуры строк выводит те строки в которых не содержится буква 'а'

Ответы на вопрос

Ответил ruslol
1
Обратите внимание на то,что русская и английская буква 'а' визуально идентична.
var a,b:String;
begin
a:= ReadString();
b:= ReadString();
WriteLn();
if a.Contains('а') <> true then
WriteLn(a);
if b.Contains('а') <> true then 
WriteLn(b);
end.
Новые вопросы