Информатика, вопрос задал saya9724 , 8 лет назад

напишите программу, которая читает массу 12 грузов, что загружаются в машину и выдает общую массу груза в машине после загрузки.

Ответы на вопрос

Ответил byaka0
0

var s, i, a: integer;

begin

s:=0;

writeln('Введите массу 12 грузов');

for i:=1 to 12 do

begin

read(a);

s:=s+a;

end;

writeln('Масса 12 грузов равна ',s);

end.

Новые вопросы