Информатика, вопрос задал mmarisamm4 , 7 лет назад

Напишите программу, которая бы вычисляла заданное арифметическое выражение. Ввод переменных осуществляется с клавиатуры.

Приложения:

restIess: вариант какой?
mmarisamm4: хотябы 1.
mmarisamm4: там их много
mmarisamm4: совсем не разбираюсь.
mmarisamm4: нужно в c++
restIess: а язык программирования какой?
mmarisamm4: c++
restIess: Могу в 4 функции все засунуть, чтоб в 1 программе вызвать можно было
mirageKZ: добавил решение 1-го варианта

Ответы на вопрос

Ответил mirageKZ
0

Ответ:

Как и просили , 1 вариант. Решение через функцию.

Объяснение:

#include <iostream>

#include <math.h>

using namespace std;

double getfunction1(double t, double l)

{

   return 3*pow(t,2) + 3*pow(l,5)+4.9;

}

int main()

{

   int t, l;

   cout << "Input numbers" << endl;

   cin >> t >> l;

   double r;

   r=getfunction1(t, l);

   cout << "r=" << r << endl;

}

Новые вопросы