Напишите программу, которая будет выводить на экран строку 2 + 2 = 4Знаки + и = необходимо отделить пробелом. Цифру 2 использовать в коде программы запрещено. C ++
Ответы на вопрос
Ответил settom
6
Объяснение:
Вместо цифры можно использовать код символа, у двойки код символа 50 (в десятичной системе).
#include <iostream>
using namespace std;
int main()
{
char CifraDva = (char)50;
cout << CifraDva << " + " << CifraDva << " = 4";
return 0;
}
Новые вопросы