Напишите программу которая будет выводить на экран 5 произвольных чисел из промежутка 0.0001 до 1
Ответы на вопрос
Ответил glestych
0
#include <iostream>
#include <cmath>
#include <algorithm>
#pragma GCC optimize("Ofast")
#define ll long long
#define ld long double
using namespace std;
signed main() {
ios_base::sync_with_stdio(0);
cin.tie(0);
cout.tie(0);
srand(time(NULL));
for(int i = 0; i < 5; i++){
ld x = rand()%10001;
x /= 10000;
cout << x << " ";
}
}
Новые вопросы