Информатика, вопрос задал flegezinal , 1 год назад

Напишите программу, которая будет просить пользователя вводить два числа, после чего,
сделать программу, в которую пользователь вводит число, и программа оценивает - число
положительное или отрицательное.
C++ помогите срочно

Ответы на вопрос

Ответил Аноним
0

#include <iostream>

using namespace std;

int main() {

int num1, num2;

cout << "Введите два числа через пробел: ";

cin >> num1 >> num2;

cout << "Введите число для проверки: ";

int checkNum;

cin >> checkNum;

if(checkNum > 0) {

cout << checkNum << " - положительное число" << endl;

} else if(checkNum < 0) {

cout << checkNum << " - отрицательное число" << endl;

} else {

cout << checkNum << " - это ноль" << endl;

}

return 0;

}

Новые вопросы