Информатика, вопрос задал zolototrubovaarina31 , 6 лет назад

Напишите программу, используя цикл while, которая будет генерировать случайное число от 1 до 10 каждое повторение цикла. Добавьте счетчик повторений цикла, чтобы определить количество повторений до завершения цикла. Условие завершение цикла: случайно сгенерированное число равно 3.


gaga04: на каком языке?
zolototrubovaarina31: на русском
zolototrubovaarina31: программа пайтон
zolototrubovaarina31: python
gaga04: пхахпха
gaga04: ок)

Ответы на вопрос

Ответил gaga04
0

import random # подключаем модуль для генерации случайных чисел

a = -1 # создаём переменную

while a != 3: # пока а не станет равно 3...

   a = random.randint(1, 10) # ... оно будет принимать случайные значения от 1 до 10

   print(a)

Новые вопросы