Информатика, вопрос задал Aigeriimaaa , 2 года назад

Напишите программу, используя цикл WHILE для счета от 10 до 0 включительно. В конце выведите "Поехали!"


vanisherxxx: Язык программирования?
Aigeriimaaa: да
vanisherxxx: Что да?) Питон, паскаль, с++?
Aigeriimaaa: питон
vanisherxxx: Ок

Ответы на вопрос

Ответил vanisherxxx
1

import time

x = 11

while x:

   print(x-1)

   time.sleep(1)

   x-=1

print('Поехали!')

Новые вопросы