Информатика, вопрос задал sashunya06 , 7 лет назад

Напишите программу и нарисуйте блок-схему для нахождения площади квадрата в Паскале. Все блоки в программе распишите.

Ответы на вопрос

Ответил HappyCoder
0

Ответ:

  • var a:integer; //Присваиваем переменой A целоцисленный тип Integer 1,2,3,4,5...и.т.д
  • begin //Начало блока
  • Write('Введите сторону А: ');//Выводим сообщение на экран
  • Read(a); //Читаем значение введеное с клавиатуры и записываем его в переменную
  • a:=a*a; //Выполняем выражение и записываем новое значение в переменную
  • {Можно использовать Sqr(a) -- Данная функция возводит число в квадрат}
  • Write('Площадь равна: ', a); //Выводим на экран значение переменной
  • end. //конец блока

Приложения:
Новые вопросы