Напишите программу доя АВС Паскаль
" вычислите сумму (1/2+1)+(1/2+2)+(1/2+3)+...+(1/2+n)
alinablueberryyy:
Я не
Ответы на вопрос
Ответил mewnet
0
var n,i:integer;
S:real;
begin read(n);
S:=0;
for i:=1 to n do
S:=S+1/2+i;
writeln(S);
end.
S:real;
begin read(n);
S:=0;
for i:=1 to n do
S:=S+1/2+i;
writeln(S);
end.
Новые вопросы
Қазақ тiлi,
2 года назад
Русский язык,
2 года назад
Литература,
2 года назад
Химия,
2 года назад
Физика,
7 лет назад
Математика,
7 лет назад