Напишите программу для задачи:
На паскале-
вывести на экран N чисел в прямом порядке то есть 1,2....*n
30 БАЛЛОВ!!!!
Ответы на вопрос
Ответил iowisp3
0
1.
var
i,n:integer;
begin
read(n);
for i:=1 to n do
write(i,', ');
end.
2.
var
i,n:integer;
begin
n:=9;
for i:=1 to n do
writeln(i,'*',n,'=',n*i);
readln(i);
end.
var
i,n:integer;
begin
read(n);
for i:=1 to n do
write(i,', ');
end.
2.
var
i,n:integer;
begin
n:=9;
for i:=1 to n do
writeln(i,'*',n,'=',n*i);
readln(i);
end.
Приложения:

Ответил iowisp3
0
В виде матрицы ?
Ответил iowisp3
0
Или просто 1*9 = 9 2*9=18 и тд
Ответил nastyadavis
0
Просто
Ответил iowisp3
0
Добавил к решению первой задачи
Ответил nastyadavis
0
Спасибо огромное
Новые вопросы