Напишите программу для вывода на экран целых чисел кратных пяти из интервала от 0 до 100. Используйте цикл с параметром.
Ответы на вопрос
Ответил MrCalling
0
const n=100
var a:arrya [1..n] of integer;
i:integer;
begin
for i:=1 to n-1 do
a[n+1]:=a[n]+1;
for i:=1 to n do
if (a[i] mod 5)=0 then writeln(a[i]);
end.
Ответил elenaklon
0
var i:integer;
begin
for i:=0 to 100 do
if i mod 5 = 0 then writeln(i);
end.
Новые вопросы