Напишите программу для вывода кодов букв из заданного диапазона на усмотрение пользователя, например от 'j' до 'w'.
Ответы на вопрос
Ответил clinteastwood2
0
Вот на С++, код можете также здесь посмотреть https://ideone.com/e1a89S
#include <iostream>
using namespace std;
int main()
{
char a, b;
cin >> a >> b;
for(; a<= b; ++a) {
cout << (size_t)a << "-" << a << endl;
}
return 0;
}
#include <iostream>
using namespace std;
int main()
{
char a, b;
cin >> a >> b;
for(; a<= b; ++a) {
cout << (size_t)a << "-" << a << endl;
}
return 0;
}
Новые вопросы