Информатика, вопрос задал vlados650 , 2 года назад

Напишите программу для вычисления значение функции y=5x+b где x - целое число, вводимое с клавиатуры, a b - количество букв в вашей фамилии (соответствующее число сразу записывается вместо b). Вывод оформите следующим образом:

при x=... y=...
ПОМОГИТЕ ПОЖАЛУЙСТА!!!​

Ответы на вопрос

Ответил Sanya2263
0

program Sanya2263;

var y,x,b: integer;

begin

Read(x,b);

Writeln("при х=", x);

Writeln("при b=", b);

y:=5*x+b;

Writeln("y=", y);

end.

Новые вопросы