Напишите программу для вычисления выражения y=4x-9, где х целое число, вводимое с клавиатуры. Вывод оформите следующим образом: при
X= ... Y=...
Паскаль
Ответы на вопрос
Ответил DenysPablo
0
Ответ:
для вычисления значения выражения y=4x-9, где х целое число, вводимое с клавиатуры:
program CalculateY;
var
x, y: integer;
begin
writeln('Введите значение x:');
readln(x);
y := 4 * x - 9;
writeln('При x = ', x, ' y = ', y);
end.
При запуске программы пользователь будет приглашен ввести значение переменной x, после чего программа вычислит значение переменной y по формуле y=4x-9 и выведет результат в консоль в формате "При x = ..., y = ...".
Объяснение:
Новые вопросы
Геометрия,
1 год назад
Английский язык,
1 год назад
Информатика,
1 год назад
История,
1 год назад
Английский язык,
6 лет назад