Напишите программу для вычисления суммы четырёх чисел(Pascal ABC)
Ответы на вопрос
Ответил sansanic
0
var a, b, c, d: real;
begin
readln(a, b, c, d);
writeln(a + b + c + d);
end.
Ответил GooFi
0
program summa;
var a,b,c,d,s:integer;
begin
write('Введите первое число: ');
readln(a);
write('Введите второе число: ');
readln(b);
write('Введите третье число: ');
readln(c);
write('Введите четвертое число: ');
readln(d);
s:=a+b+c+d;
write('Сумма равна: ',s);
end.
Новые вопросы