Напишите программу для вычисления силы тока, текущего через цепь из двух резисторов с сопротивлениями R1 и R2, соединённых последовательно.
Ответы на вопрос
Ответил Аноним
0
По закону Ома для участка цепи

PascalABC.NET 3.3.5, сборка 1636 от 10.03.2018
Внимание! Если программа не работает, обновите версию!
begin
var U:=ReadReal('U=');
var (r1,r2):=ReadReal2('R1,R2=');
Writeln('I=',U/(r1+r2))
end.
Пример
U= 12
R1,R2= 10 6.5
I=0.727272727272727
PascalABC.NET 3.3.5, сборка 1636 от 10.03.2018
Внимание! Если программа не работает, обновите версию!
begin
var U:=ReadReal('U=');
var (r1,r2):=ReadReal2('R1,R2=');
Writeln('I=',U/(r1+r2))
end.
Пример
U= 12
R1,R2= 10 6.5
I=0.727272727272727
Ответил Аноним
0
Если что-то не читается, обновите страницу
Новые вопросы